100% 주문제작형 고퀄리티 워드프레스홈페이지 제작 전문_워드프레서

All in One SEO Pack 플러그인 최신 버전으로 반드시 업데이트

All in One SEO Pack 플러그인 최신 버전으로 반드시 업데이트

All in One SEO Pack은 매우 인기 있는 플러그인입니다. 100만 개 이상의 사이트에 설치되어 있구요.
그런데 All in One SEO Pack 플러그인 버전 2.3.6.1 이전에서 크로스 사이트 스크립팅(XSS) 취약점이 발견되었다고 합니다. 2.3.7 이전 버전에서도 새로운 취약점이 추가로 발견되었다고 합니다.
 
공격자는 XSS 취약점을 이용하여 악성 HTTP 사용자 에이전트 또는 Referrer 헤더를 XSS 페이로드가 포함된 사이트로 전송할 수 있습니다. 그러면 관리자가 관리자 패널에 접속 할 때 이 플러그인에 [Bad Bot Blocker] 설정 페이지가 표시되고 공격자가 사이트의 통제권을 완전히 장악할 수 있게 됩니다.
이 취약점은 [Track Blocked Bots] 설정이 활성화된 사이트에서만 악용될 수 있고, 이 설정은 기본적으로는 활성화되지 않습니다만, All in One SEO Pack 플러그인을 사용하는 분들은 반드시 최신 버전으로 업데이트 하셔서 문제가 발생하는 것을 사전에 막으시는 것을 추천합니다.
 
 
100% 주문제작형 고퀄리티 워드프레스홈페이지 제작 전문_워드프레서 : http://wordpresser.co.kr/